Students Can't Open Shockwave Content

Some older WebAssign content requires Adobe® Shockwave® Player, but the Adobe Shockwave Player is not available for download.

As of April 9, 2019, Adobe ended support for Shockwave and removed the download from their site.

Do not assign Shockwave content in your courses because the required plugin is no longer available to your students.